ERouting Final Exam CCNA 2 4.0 2012 100% Take Assessment – ERouting Final Exam – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) – Answers – 2011 – 2012

10 Sep

Update Sep 2012

1.
6841459163 0566abd9f3 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. What information can be determined from the displayed output?

EIGRP packets are waiting to be sent to the neighbors.
The adjacencies between the routers are yet to be established.
The IP address 192.168.10.10 is configured at serial interface S0/0/1 of router R2.
Router R2 is receiving hello packets from a neighbor with the IP address 192.168.10.10 via the R2 S0/0/1 interface.
2. Which two router component and operation pair are correctly described? (Choose two.)
DRAM – loads the bootstrap
RAM – stores the operating system
Flash – executes diagnostics at bootup
NVRAM – stores the configuration file
ROM – stores the backup configuration file
POST – runs diagnostics on hardware modules
3. Which statement correctly describes a feature of RIP?
RIP is a link-state routing protocol.
RIP uses only one metric—hop count— for path selection.
Advertised routes with hop counts greater than 10 are unreachable.
Messages are broadcast every 10 seconds.
4.
6841459549 1be18a2edb z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. RouterA and RouterB cannot successfully exchange EIGRP routes. What is the problem?

The hello intervals do not match.
The autonomous system numbers do not match.
The no auto-summary command is missing from both routers.
The ip bandwidth-percent command is missing from RouterB.
5.
6841459663 d68df03771 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Which option will provide the configuration that is needed for router R1 to dynamically learn routes to the 192.168.100.16/28, 192.168.100.32/28, and 192.168.100.48/28 subnetworks?

with static routes
with a routed protocol
with a routing protocol
with directly connected routes
6.
6841459761 6fd51e4e5b z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. The network administrator has run the following command on R1.
R1(config)# ip route 192.168.2.0 255.255.255.0 172.16.1.2
What is the result of running this command?

Traffic for network 192.168.2.0 is forwarded to 172.16.1.2.
This route is automatically propagated throughout the entire network.
Traffic for all networks is forwarded to 172.16.1.2.
The command invokes a dynamic routing protocol for 192.168.2.0.
7. A network administrator is using an application that is monitoring packets on the network and sees an EIGRP update packet. What is the purpose of the update packet?
The packet is sent to discover neighbors within the EIGRP network.
The packet is sent to search for network devices within an EIGRP network.
The packet is used to propagate routing information within the EIGRP network.
The packet is used to send an unreachable reply to another router within the EIGRP network.
The packet is used to notify all routers that EIRGP has failed on one of the routers within the EIGRP network.
8. Which two statements are true about the router ID in a single area OSPF network? (Choose two.)
Only the DR and BDR have a router ID.
A loopback interface is required to configure the router ID.
The router ID is used to uniquely identify each router in the OSPF routing domain.
Any interface, even one not participating in the OSPF routing process, can be used to determine the router ID.
If no loopback interfaces are configured, the router chooses the highest active IP address of any of its physical interfaces.
9.
6841459871 b96e4d96b6 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. A network administrator has configured OSPF using the following command:
network 192.168.1.32 0.0.0.31 area 0
Which router interface will participate in OSPF?

FastEthernet0/0
FastEthernet0/1
Serial0/0/0
Serial0/0/1
10. Which two statements are true for link-state routing protocols? (Choose two.)
Routers that run a link-state protocol can establish a complete topology of the network.
Routers in a multipoint network that run a link-state protocol can exchange routing tables.
Routers use only hop count for routing decisions.
The shortest path first algorithm is used.
Split horizon is used to avoid routing loops.
11. What is the function of the OSPF LSU packet?
used to confirm receipt of certain types of OSPF packets
used to establish and maintain adjacency with other OSPF routers
used to request more information about any entry in the BDR
used to announce new OSPF information and to reply to certain types of requests
12. Which two statements about routing protocols are accurate? (Choose two.)
OSPF supports VLSM.
RIPv1 supports VLSM.
RIPv2 does not have a hop count limit.
EIGRP supports discontiguous network designs.
RIPv2 does not support discontiguous network designs.
13.
6841460043 7ec515982c z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Router R2 is configured properly and all interfaces are functional. Router R1 has been installed recently. Host A is unable to ping host B.
Which procedure can resolve this problem?

Configure a static route on R1 using the IP address of the serial interface on R1.
Configure a default route on R1 with the exit interface Fa0/0 on R1.
Configure a static route on R1 using the IP address of S0/0/0 on R2.
Configure a default route on R1 using the IP address of Fa0/0 on R2.
14.
6841460143 c810449330 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. The interfaces of all routers are configured for OSPF area 0. R3 can ping R1, but the two routers are unable to establish a neighbor adjacency. What should the network administrator do to troubleshoot this problem?

Check if the interfaces of the routers are enabled.
Check the hello and dead intervals between the routers.
Check the process ID of both routers.
Check if CDP is enabled on all the routers.
15. A network administrator is setting up a new router with a device name of Admin, an encrypted password of cangetin, and the IP address 192.168.1.22/29 assigned to the first FastEthernet interface. Which command sequence correctly configures this router?
Router(config)# hostname Admin
Admin(config)# enable secret cangetin
Admin(config)# interface fa0/1
Admin(config-if)#ip address 192.168.1.22 255.255.255.248
Router(config)# hostname Admin
Admin(config)# enable password cangetin
Admin(config)# interface fa0/1
Admin(config-if)# ip address 192.168.1.22 255.255.255.248
Router(config)# hostname Admin
Admin(config)# enable secret cangetin
Admin(config)# interface fa0/0
Admin(config-if)# ip address 192.168.1.22 255.255.255.248
Router(config)# hostname Admin
Admin(config)# enable password cangetin
Admin(config)# interface fa0/0
Admin(config-if)# ip address 192.168.1.22 255.255.255.248
16. Which routing protocol maintains a topology table separate from the routing table?
IGRP
RIPv1
RIPv2
EIGRP
17.
6841460237 c45cd29191 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. The hosts on the R1 LAN are unable to access the Internet. What is incorrectly configured?

the IP address of the Fa0/0 interface at R1
the IP address of the S0/0/1 interface at R2
the IP address of the S0/0/0 interface at R1
the subnet mask of the S0/0/1 interface at R2
18. All routers in a network are configured in a single OSPF area with the same priority value. No loopback interface has been set on any of the routers. Which secondary value will the routers use to determine the router ID?
The highest MAC address among the active interfaces of the network will be used.
There will be no router ID until a loopback interface is configured.
The highest IP address among the active FastEthernet interfaces that are running OSPF will be used.
The highest IP address among the active interfaces will be used.
19.
6841460449 59610be892 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Which summarization should R1 use to advertise its networks to R2?

192.168.1.0/24
192.168.0.0/24
192.168.0.0/22
192.168.1.0/22
20. Which protocol is used by EIGRP to deliver and receive update packets?
FTP
RTP
TCP
TFTP
UDP
21. A router boots and enters setup mode. What is the reason for this?
The IOS image is corrupt.
Cisco IOS is missing from flash memory.
The configuration file is missing from NVRAM.
The POST process has detected hardware failure.
22. What is the purpose of the TTL field within an IP packet header?
clears an unreachable route from the routing table after the invalid timer expires
prevents regular update messages from inappropriately reinstating a route that may have gone bad
removes an unreachable route from the routing table after the flush timer expires
limits the period of time or number of hops a packet can traverse through the network before it should be discarded
used to mark the route as unreachable in a routing update that is sent to other routers
23.
6841460579 47971df0d5 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. If the EIGRP routing protocol is used throughout the network, which IP address and mask prefix should be sent by router R1 to the Edge router as a result of manual summarization of LANs A, B, C, and D?

192.168.4.0/20
192.168.4.0/22
192.168.4.0/24
192.168.4.0/26
24. A technician needs to determine the value of the router ID for a branch router. What three commands can be used from the branch router to determine the router ID for a particular router that is participating in OSPF routing? (Choose three.)
show ip ospf
show ip route
show ip protocols
show ip ospf interface
show ip ospf neighbor
show ip interface brief
25.
6841460937 0711eca45c z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. R1 and R2 are adjacent routers both running RIP. All interfaces on both routers are correctly configured and operational. Both routers are configured to include all connected interfaces in routing updates. R2 is not showing any routes from R1 in the routing table. What is the likely cause?

The adjacent interfaces are passive.
The distance of 120 exceeds 15 hops.
R2 will not accept version 1 updates from R1.
Routes are being summarized by R1 but not by R2.
26. Which multicast address does EIGRP use to send hello and updates packets?
224.0.0.5
224.0.0.6
224.0.0.9
224.0.0.10
27. Which default EIGRP configuration must be modified to allow an EIGRP router to advertise subnets that are configured with VLSM?
split horizon
metric K values
autosummarization
hello and dead intervals
28. Which three statements are true regarding the encapsulation and de-encapsulation of packets when traveling through a router? (Choose three.)
The router modifies the TTL field, decrementing it by one.
The router changes the source IP to the IP of the exit interface.
The router maintains the same source and destination IP.
The router changes the source physical address to the physical address of the exit interface.
The router changes the destination IP to the IP of the exit interface.
The router sends the packet out all other interfaces, besides the one it entered the router on.
29.
6841461115 2b906c3255 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. A technician has configured the interfaces on the Router, but upon inspection discovers that interface FastEthernet0/1 is not functioning. Which action will most likely correct the problem with FastEthernet0/1?

A clock rate should be added to the interface configuration.
The subnet mask should be added to the interface configuration.
An interface description needs to be added to the interface configuration.
The no shutdown command needs to be added to the interface configuration.
30.
6841461375 dcdaf19ba9 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Routers R1 and R2 are directly connected through a FastEthernet link but cannot form a neighbor adjacency. What could resolve the problem?

The cost on R1 should be set higher.
The priority on R1 should be set higher.
The OSPF process ID numbers must match.
A backup designated router needs to be added to the network.
The hello and dead timers must be configured with the same values on both routers.
31. Which prompt is used to allow a user to change the IP address of an interface on a router?
Router>
Router#
Router(config)#
Router(config-if)#
32.
6841461497 f4a7d85ee7 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Host A is having problems accessing server A. All routers have the same EIGRP configuration as router RTR_A. What should be done so that host A can access server A?

Add the command no auto-summary on all routers.
Change the network statements to include a wildcard mask.
Adjust the EIGRP hello timers to account for the network delay.
Add the command eigrp log-neighbor-changes on all routers.
33.
6841461627 3d6680425b z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. All routers are configured to use the EIGRP routing protocol with default settings, all routes are advertised on all routers, and the network is fully converged. Which path will the data take to travel between 172.16.1.0/24 and 192.168.100.0/24?

It will travel via A, B, and C.
It will travel via A, F, E, D, and C.
It will travel via A, G, H, and C.
The traffic will be load-balanced on all paths.
34. Which of the following are primary functions of a router? (Choose two.)
packet switching
microsegmentation
domain name resolution
path selection
flow control
35. In a complex lab test environment, a router has discovered four paths to 192.168.1.0/24 via the use of the RIP routing process. Which route will be installed in the routing table after the discovery of all four paths?
R 192.168.1.0/24 [120/3] via 192.168.110.1, 00:00:17, Serial0/1/0
R 192.168.1.0/24 [120/2] via 192.168.200.1, 00:00:17, Serial0/0/0
R 192.168.1.0/24 [120/1] via 192.168.100.1, 00:00:17, Serial0/0/1
R 192.168.1.0/24 [120/4] via 192.168.101.1, 00:00:17, Serial0/1/1
36.
6841461761 076f01059a z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Router R1 receives a packet with a destination of 172.19.130.1. To which network in the routing table will the packet be matched?

172.20.0.0/16
172.20.0.0/17
172.20.0.0/24
172.18.0.0/15
0.0.0.0/0
37.
6841461901 ae33c43243 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Which path will traffic from the 172.16.1.0/24 network take to get to the 10.0.0.0/24 network?

ADC
ABC
It will load balance the traffic between ADC and ABC
It will send the traffic via ABC, and will use ADC as a backup path only when ABC fails.
38.
6841462077 78f9fbd70c z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Host A is unable to access the Internet. What is the reason for this?

The IP address of host A is incorrect.
The default gateway of host A is incorrect.
The Fa0/1 interfaces of the two routers are configured for different subnets.
The subnet mask for the Fa0/0 interface of R1 is incorrect.
39.
6841462173 9f71484979 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. R1 and R2 are both configured with RIPv1. Beginning from global configuration mode, what comand or commands will eliminate RIP updates on the Ethernet segment of R2?

R2# configure terminal
R2(config)# router rip
R2(config-router)# passive-interface FastEthernet0/0
R2# configure terminal
R2(config)# passive-interface FastEthernet0/0
R2# passive-interface FastEthernet0/0
R2# configure terminal
R2(config)# interface FastEthernet0/0
R2(config-if)# passive-interface FastEthernet0/0
40. What is a characteristic of classful routing?
support for VLSM
the use of 48-bit addresses
routing updates do not include a subnet mask
addresses that are typically entered in hexadecimal format
41.
6841462355 30d60586eb z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. The 10.4.0.0 network fails. What mechanism prevents R2 from receiving false update information regarding the 10.4.0.0 network?

split horizon
hold-down timers
route poisoning
triggered updates
42.
6841462471 c3c5aff030 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Which IP address and subnet mask can be configured on host H1 if it is to communicate with the network?

172.16.1.0 255.255.255.248
172.16.1.14 255.255.255.240
172.16.1.17 255.255.255.240
172.16.2.1 255.255.240.0
172.16.2.2 255.255.255.0
43.
6841462627 3a7b45157a z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. What will happen when the router reloads?

It will boot into ROMMON mode.
It will ignore the start-up configuration file.
It will look for the start-up configuration file on the TFTP server.
It will attempt to load the start-up configuration file that is stored in NVRAM.
44. A router has learned about a network through static and dynamic routing processes. Which route will be used to reach network 192.168.168.0?
D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Ethernet0
O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, Ethernet0
R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, Ethernet0
S 192.168.168.0/24 [1/0] via 192.168.200.1
45.
6841462705 3197c9cd14 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. The command ip route 0.0.0.0 0.0.0.0 S0/0/0 is run on router R2. What are the two results of this command? (Choose two.)

A static route will be updated in the routing table.
The traffic from the Internet will be directed to R2.
The traffic from the source network 172.16.0.0/22 will be blocked.
The route will be specified as the default route for all networks not defined in the routing table.
All the broadcasts will be forwarded via the S0/0/0 interface of R2.
46.
6841462789 8f53267a12 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. What does the state “FULL/ -” indicate?

The DR/BDR election is currently taking place.
The router with router ID 10.112.0.34 and RouterA are on a point-to-point network.
RouterA could not form a neighbor relationship with the router with router ID 10.112.0.34.
OSPF hello and dead timers between RouterA and the router with router ID 10.112.0.34 do not match.
47. You have been asked to explain converged networks to a trainee. How would you accurately describe a converged network?
A network is converged when all routers have formed an adjacency.
A network is converged immediately after a topology change has occurred.
A network is converged when all routers flush the unreachable networks from their routing tables.
A network is converged after all routers share the same information, calculate best paths, and update their routing tables.
48.
6841462883 1e0ce5f4aa z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. Based on the partial output in the exhibit, why can users establish a console connection to this router without entering a password?

The login command was not entered on the console line.
The enable password should be an enable secret password.
No username and password combination has been configured.
Console connections cannot be configured to require users to provide passwords.
49.
6841463037 cc181fb4d7 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. On the basis of the show running-config output, which option correctly reflects the routes that will be listed in the R2 routing table?

C 172.16.0.0 is directly connected, Serial0/0/0
C 192.168.2.0 is directly connected, Serial0/0/1
S* 0.0.0.0 is directly connected, Serial0/0/0
S 172.16.1.0 [1/0] via 172.16.2.1
C 172.16.2.0 is directly connected, Serial0/0/0
C 192.168.2.0 is directly connected, Serial0/0/1
S 172.16.1.0 [1/0] via 172.16.2.1
C 172.16.2.0 is directly connected, Serial0/0/0
C 192.168.2.0 is directly connected, Serial0/0/1
S* 0.0.0.0 is directly connected, Serial0/0/1
S 172.16.1.0 is directly connected, Serial0/0/0
C 172.16.2.0 is directly connected, Serial0/0/0
C 192.168.2.0 is directly connected, Serial0/0/1
S* 0.0.0.0 is directly connected, Serial0/0/1
50. Which of the following are required when adding a network to the OSPF routing process configuration? (Choose three.)
network address
loopback address
autonomous system number
subnet mask
wildcard mask
area ID
51.
6841463139 af9bcdd80e z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. The network consists of hundreds of routers branched from connected regional distribution sites using single area OSPF. Recent network failures caused packet flooding and route recalculations in all branch networks. What should the engineer do to minimize the effect of the routing instabilities?

Adopt RIPv2 which is not subject to packet flooding.
Implement static routing.
Implement a mix of routing protocols to contain the instabilities.
Change the topology to a heirarchical design which puts each branch network in its own area.
52.
6841463241 dd60fb2562 z ERouting Final Exam CCNA 2 4.0 2012 100%
Refer to the exhibit. A ping from R1 to 10.1.1.2 is successful, but a ping from R1 to 192.168.2.0 fails. What is the cause of this problem?

There is no gateway of last resort at R1.
The serial interface between the two routers is down.
A default route is not configured on R1.
The static route for 192.168.2.0 is incorrectly configured.
53. When would the IOS image held in ROM be used to boot the router?
during a file transfer operation
during a normal boot process
when the full IOS cannot be found
when the running configuration directs the router to do this
54. A router needs an IOS upgrade. Which component must be checked to make sure it meets the requirement for the new IOS?
boot ROM
Fast Ethernet ports
flash
serial ports
UART
CPU

2011

1. Refer to the exhibit. Given the topology shown in the exhibit, what three commands are needed to configure EIGRP on the Paris router? (Choose three.)
Paris(config)# router eigrp 100
Paris(config)# router eigrp
Paris(config-router)# network 192.168.6.0
Paris(config-router)# network 192.168.7.0
Paris(config-router)# network 192.168.8.0
Paris(config-router)# network 192.168.9.0
2. In a lab test environment, a router has learned about network 172.16.1.0 through four different dynamic routing processes. Which route will be used to reach this network?
D 172.16.1.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Serial0/0/0
O 172.16.1.0/24 [110/1012] via 192.168.200.1, 00:00:22, Serial0/0/0
R 172.16.1.0/24 [120/1] via 192.168.200.1, 00:00:17, Serial0/0/0
I 172.16.1.0/24 [100/1192] via 192.168.200.1, 00:00:09, Serial0/0/0
3. Which routing protocol maintains a topology table separate from the routing table?
IGRP
RIPv1
RIPv2
EIGRP
4. Refer to the exhibit. R1 and R2 are unable to establish an adjacency. What two configuration changes will correct the problem? (Choose two.)
Set a lower priority on R2.
Configure the routers in the same area.
Set a lower cost on R2 compared to R1.
Add a backup designated router to the network.
Match the hello and dead timers on both routers.
5. Which statement is true about the metrics used by routing protocols?
A metric is a value used by a particular routing protocol to compare paths to remote networks.
A common metric is used by all routing protocols.
The metric with the highest value is installed in the routing table.
The router may use only one parameter at a time to calculate the metric.
6. Refer to the exhibit. Although R2 is configured correctly, host A is unable to access the Internet. Which two static routes can be configured on R1 to enable Internet connectivity for host A? (Choose two.)
ip route 0.0.0.0 0.0.0.0 Fa0/0
ip route 0.0.0.0 0.0.0.0 Fa0/1
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip route 0.0.0.0 0.0.0.0 10.1.1.2
ip route 209.165.202.0 255.255.255.0 10.1.1.1
ip route 209.165.202.0 255.255.255.0 10.1.1.2
7. Refer to the exhibit. Host A is unable to access the Internet. What is the reason for this?
The IP address of host A is incorrect.
The default gateway of host A is incorrect.
The Fa0/1 interfaces of the two routers are configured for different subnets.
The subnet mask for the Fa0/0 interface of R1 is incorrect.
8. Refer to the exhibit. Two routers are unable to establish an adjacency. What is the possible cause for this?
The two routers are connected on a multiaccess network.
The hello and dead intervals are different on the two routers.
They have different OSPF router IDs.
They have different process IDs.
9. Refer to the exhibit. R1 knows two routes, Path A and Path B, to the Ethernet network attached to R3. R1 learned Path A to network 10.2.0.0/16 from a static route and Path B to network 10.2.0.0/16 from EIGRP. Which route will R1 install in its routing table?
Both routes are installed and load balancing occurs across both paths.
The route via Path B is installed because the EIGRP route has the best metric to network 10.2.0.0/16.
The route via Path A is installed because the static route has the best metric to network 10.2.0.0/16.
The route via Path B is installed because the EIGRP route has the lowest administrative distance to network 10.2.0.0/16.
The route via Path A is installed because the static route has the lowest administrative distance to network 10.2.0.0/16.
10. Refer to the exhibit. A ping between the serial interfaces of R1 and R2 is successful, but a ping between their FastEthernet interfaces fails. What is the reason for this problem?
The FastEthernet interface of R1 is disabled.
One of the default routes is configured incorrectly.
A routing protocol is not configured on both routers.
The default gateway has not been configured on both routers.
11. Which router component is used to store the routing table?
Flash
NVRAM
ROM
SDRAM
12. Refer to the exhibit. Both routers are using the RIPv2 routing protocol and static routes are undefined. R1 can ping 192.168.2.1 and 10.1.1.2, but is unable to ping 192.168.4.1.
What is the reason for the ping failure?
The serial interface between two routers is down.
R2 is not forwarding the routing updates.
The 192.168.4.0 network is not included in the RIP configuration of R2.
RIPv1 needs to be configured.
13. What two routing protocols use a hierarchal network topology? (Choose two.)
IS-IS
EIGRP
OSPF
RIPv1
RIPv2
14. Refer to the exhibit. Routers R1 and R2 are directly connected via their serial interfaces and are both running the EIGRP routing protocol. R1 and R2 can ping the directly connected serial interface of their neighbor, but they cannot form an EIGRP neighbor adjacency.
What action should be taken to solve this problem?
Enable the serial interfaces of both routers.
Configure EIGRP to send periodic updates.
Configure the same hello interval between the routers.
Configure both routers with the same EIGRP process ID.
15. Refer to the exhibit. What information can be determined from the highlighted output?
R1 is originating the route 172.30.200.32/28.
Automatic summarization is disabled.
The 172.30.200.16/28 network is one hop away from R1.
A classful routing protocol is being used.
16. Refer to the exhibit. A network administrator wants to reduce the size of the routing table of R1. Which partial routing table entry in R1 represents the route summary for R2, without including any additional subnets?
10.0.0.0/16 is subnetted, 1 subnets
D 10.5.0.0[90/205891] via 192.168.1.2, S0/0/0
10.0.0.0/24 is subnetted, 4 subnets
D 10.5.0.0[90/205198] via 192.168.1.2, S0/0/0
10.0.0.0/22 is subnetted, 1 subnets
D 10.5.0.0[90/205901] via 192.168.1.2, S0/0/0
10.0.0.0/8 is subnetted, 4 subnets
D 10.5.0.0[90/205001] via 192.168.1.2, S0/0/0
17. Refer to the exhibit. All routers are running RIPv1. The two networks 10.1.1.0/29 and 10.1.1.16/29 are unable to access each other. What can be the cause of this problem?
Because RIPv1 is a classless protocol, it does not support this access.
RIPv1 does not support discontiguous networks.
RIPv1 does not support load balancing.
RIPv1 does not support automatic summarization.
18. Refer to the exhibit. A network administrator has enabled RIP on routers B and C in the network diagram. Which of the following commands will prevent RIP updates from being sent to Router A?
A(config)# router rip
A(config-router)# passive-interface S0/0
B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64
A(config)# router rip
A(config-router)# no network 192.168.25.32
B(config)# router rip
B(config-router)# passive-interface S0/0
A(config)# no router rip
19. Refer to the exhibit. A network administrator has configured R1 as shown, and all interfaces are functioning correctly. A ping from R1 to 172.16.1.1 fails. What could be the cause of this problem?
The serial interface on R1 is configured incorrectly.
The default route is configured incorrectly.
The default-information originate command must be issued on R1.
Autosummarization must be disabled on R1.
20. A router has learned two equal cost paths to a remote network via the EIGRP and RIP protocols. Both protocols are using their default configurations. Which path to the remote network will be installed in the routing table?
the path learned via EIGRP
the path learned via RIP
the path with the highest metric value
both paths with load balancing
21. Refer to the exhibit. What is the meaning of the highlighted value 2?
It is the administrative distance of the routing protocol.
It is the number of hops between R2 and the 192.168.8.0/24 network.
It is the value used by the DUAL algorithm to determine the bandwidth for the link.
It is the convergence time measured in seconds.
22. Refer to the exhibit. Based on the output from the show running-config and debug ip rip commands, what are two of the routes that are added to the routing table of R1? (Choose two.)
R 192.168.1.0/24 [120/1] via 172.16.2.1, 00:00:24, Serial0/0/1
R 192.168.100.0/24 [120/1] via 172.16.1.1, 00:00:24, Serial0/0/0
S 192.168.1.0/24 [1/0] via FastEthernet0/0
R 192.168.9.0/24 [120/1] via 172.16.2.1, 00:00:24, Serial0/0/0
R 192.168.2.0/24 [120/1] via 172.16.1.2, 00:00:24, Serial0/0/0
23. Refer to the exhibit. Routers R1 and R3 use different routing protocols with default administrative distance values. All devices are properly configured and the destination network is advertised by both protocols.
Which path will be used to transmit the data packets between PC1 and PC2?
The packets will travel via R2-R1.
The packets will travel via R2-R3.
The traffic will be load-balanced between two paths — via R2-R1 and via R2-R3.
The packets will travel via R2-R3, and the other path via R2-R1 will be retained as the backup path.
24. What are two functions of a router? (Choose two.)
It forwards data packets toward their destination.
It forwards the packet to the destination if the TTL value is 0.
It changes the destination IP address of data packets before forwarding them to an exit interface.
It determines the best path based on the destination MAC address.
It acts as an intersection between multiple IP networks.
25. Refer to the exhibit. The network has three connected routers: R1, R2, and R3. The routes of all three routers are displayed. All routers are operational and pings are not blocked on this network.
Which ping will fail?
from R1 to 172.16.1.1
from R1 to 192.168.3.1
from R2 to 192.168.1.1
from R2 to 192.168.3.1
26. A network administrator needs to assign the very last usable IP address in the 172.24.64.0/18 network range to the router interface that serves this LAN. Which IP address should the administrator configure on the interface?
172.16.128.154/18
172.16.255.254/18
172.24.64.254/18
172.24.127.254/18
27. Which two statements are true about the EIGRP successor route? (Choose two.)
It is saved in the topology table for use if the primary route fails.
It may be backed up by a feasible successor route.
It is used by EIGRP to forward traffic to the destination.
It is flagged as active in the routing table.
After the discovery process has occurred, the successor route is stored in the neighbor table.
28. Refer to the exhibit. An administrator is adding a new subnet of 50 hosts to R3. Which subnet address should be used for the new subnet that provides enough addresses while wasting a minimum of addresses?
192.168.1.0/24
192.168.1.48 /28
192.168.1.32/27
192.168.1.64/26
29. Refer to the exhibit. Which statement is true concerning the routing configuration?
Using dynamic routing instead of static routing would have required fewer configuration steps.
The 10.1.1.0/24 and 10.1.2.0/24 routes have adjacent boundaries and should be summarized.
Packets routed to the R2 Fast Ethernet interface require two routing table lookups.
The static route will not work correctly.
30. Refer to the exhibit. Which statement is true about router R2?
The routing table content indicates that interface S0/0/0 is administratively down.
The route for 172.16.1.0 is a static route.
A packet that is destined for a host on the 172.16.3.0 network is forwarded without performing a routing table lookup.
The packets that are routed to network 172.16.1.0 require two routing table lookups.
31. What command would the network administrator apply to a router that is running OSPF to advertise the entire range of addresses included in 172.16.0.0/19 in area 0?
R1(config-router)# network 172.16.0.0 0.0.0.255 area 0
R1(config-router)# network 172.16.0.0 0.0.3.255 area 0
R1(config-router)# network 172.16.0.0 0.0.15.255 area 0
R1(config-router)# network 172.16.0.0 0.0.31.255 area 0
32. How does route poisoning prevent routing loops?
New routing updates are ignored until the network has converged.
Failed routes are advertised with a metric of infinity.
A route is marked as unavailable when its Time to Live is exceeded.
The unreachable route is cleared from the routing table after the invalid timer expires.
33. Refer to the exhibit. A router learns a route to the 192.168.6.0 network, as shown in the output of the show ip rip database command. However, upon running the show ip route command, the network administrator sees that the router has installed a different route to the 192.168.6.0 network learned via EIGRP. What could be the reason for the missing RIP route?
Compared to RIP, EIGRP has a lower administrative distance.
Compared to EIGRP, RIP has a higher metric value for the route.
Compared to RIP, the EIGRP route has fewer hops.
Compared to RIP, EIGRP has a faster update timer.
34. Refer to the exhibit. Packets destined to which two networks will require the router to perform a recursive lookup? (Choose two.)
10.0.0.0/8
64.100.0.0/16
128.107.0.0/16
172.16.40.0/24
192.168.1.0/24
192.168.2.0/24
35. Which statement is true about the RIPv1 protocol?
It is a link-state routing protocol.
It excludes subnet information from the routing updates.
It uses the DUAL algorithm to insert backup routes into the topology table.
It uses classless routing as the default method on the router.
36. All routers in a network are configured in a single OSPF area with the same priority value. No loopback interface has been set on any of the routers. Which secondary value will the routers use to determine the router ID?
The highest MAC address among the active interfaces of the network will be used.
There will be no router ID until a loopback interface is configured.
The highest IP address among the active FastEthernet interfaces that are running OSPF will be used.
The highest IP address among the active interfaces will be used.
37. Refer to the exhibit. Router R2 is configured properly and all interfaces are functional. Router R1 has been installed recently. Host A is unable to ping host B.
Which procedure can resolve this problem?
Configure a static route on R1 using the IP address of the serial interface on R1.
Configure a default route on R1 with the exit interface Fa0/0 on R1.
Configure a static route on R1 using the IP address of S0/0/0 on R2.
Configure a default route on R1 using the IP address of Fa0/0 on R2.
38. Which three statements describe the operation of routing with EIGRP? (Choose three.)
As new neighbors are discovered, entries are placed in a neighbor table.
If the feasible successor has a higher advertised cost than the current successor route, then it becomes the primary route.
If hello packets are not received within the hold time, DUAL must recalculate the topology.
The reported distance is the distance to a destination as advertised by a neighbor.
EIGRP maintains full knowledge of the network topology in the topology table and exchanges full routing information with neighboring routers in every update.
EIGRP builds one routing table that contains routes for all configured routed protocols.
39. Refer to the exhibit. The network administrator is planning IP addressing of a new network. What part of this addressing scheme must be changed to allow communication between host A and the server?
the IP address of the server
the default gateway of host A
the IP address of host A
the default gateway of the server
40. Which two statements are correct about the split horizon with poison reverse method of routing loop prevention? (Choose two.)
It is enabled by default on all Cisco IOS implementations.
It assigns a value that represents an infinite metric to the poisoned route.
It sends back the poisoned route update to the same interface from where it was received.
It instructs routers to hold all changes that might affect routes, for a specified period of time.
It limits the number of hops a packet can traverse through the network before it is discarded.
41. What are two tasks that must be completed before two routers can use OSPF to form a neighbor adjacency? (Choose two.)
The routers must elect a designated router.
The routers must agree on the network type.
The routers must use the same dead interval.
The routers must exchange link state requests.
The routers must exchange database description packets.
42. Which two components are used to determine the router ID in the configuration of the OSPF routing process? (Choose two.)
the IP address of the first FastEthernet interface
the highest IP address of any logical interface
the highest IP address of any physical interface
the default gateway IP address
the priority value of 1 on any physical interface
43. What is the function of the OSPF LSR packet?
It is used to confirm the receipt of LSUs.
It is used to establish and maintain adjacency with other OSPF routers.
It is used by the receiving routers to request more information about any entry in the DBD.
It is used to check the database synchronization between routers.
44. Refer to the exhibit. Which summarization should R1 use to advertise its networks to R2?
192.168.1.0/24
192.168.0.0/24
192.168.0.0/22
192.168.1.0/22
45. Refer to the exhibit. The hosts that are connected to R2 are unable to ping the hosts that are connected to R1. How can this problem be resolved?
Configure the router ID on both routers.
Configure the R2 router interfaces for area 0.
Configure a loopback interface on both routers.
Configure the proper subnet masks on the router interfaces.
46. Refer to the exhibit. Which router is advertising subnet 172.16.1.32/28?
Router1
Router2
Router3
Router4
47. Refer to the exhibit. All router interfaces are configured with an IP address and are operational. If no routing protocols or static routes are configured, what information will be included in the show ip route command output for router A?
All of the 192.168.x.0 networks will be in the routing table.
Routes to networks 192.168.1.0/24, 192.168.2.0/24, and 192.168.3.0/24 will be in the routing table.
The routing table will be empty because routes and dynamic routes have not been configured.
A default route is automatically installed in the routing table to allow connectivity between the networks.
48. When a router boots, what is the default order to locate the Cisco IOS if there is no boot system command?
ROM, TFTP server, flash
flash, TFTP server, ROM
flash, NVRAM, TFTP server
NVRAM, TFTP server, flash
49. Which two statements are true for link-state routing protocols? (Choose two.)
Routers that run a link-state protocol can establish a complete topology of the network.
Routers in a multipoint network that run a link-state protocol can exchange routing tables.
Routers use only hop count for routing decisions.
The shortest path first algorithm is used.
Split horizon is used to avoid routing loops.
50. Refer to the exhibit. While trying to diagnose a routing problem in the network, the network administrator runs the debug ip rip command. What can be determined from the output of this command?
The router will be unable to ping 192.168.1.2.
The router has two interfaces that participate in the RIP process.
The router will forward the updates for 192.168.1.0 on interface Serial0/0/1.
The router is not originating routes for 172.16.1.0.
51. Refer to the exhibit. Which three statements are true of the routing table for Router1? (Choose three.)
The route to network 172.16.0.0 has an AD of 156160.
Network 192.168.0.16 can best be reached using FastEthernet0/0.
The AD of EIGRP routes has been manually changed to a value other than the default value.
Router1 is running both the EIGRP and OSPF routing process.
Network 172.17.0.0 can only be reached using a default route.
No default route has been configured.
52. Refer to the exhibit. The 10.4.0.0 network fails. What mechanism prevents R2 from receiving false update information regarding the 10.4.0.0 network?
split horizon
hold-down timers
route poisoning
triggered updates
53. Which two statements are true regarding link-state routing protocols? (Choose two.)
They are aware of the complete network topology.
They offer rapid convergence times in large networks.
They do not include subnet masks in their routing updates.
They rely on decreasing hop counts to determine the best path.
They do not work well in networks that require special hierarchical designs.
They pass their entire routing tables to their directly connected neighbors only.
54. Refer to the exhibit. What action will R2 take for a packet that is destined for 192.168.2.0?
It will drop the packet.
It will forward the packet via the S0/0/0 interface.
It will forward the packet via the Fa0/0 interface.
It will forward the packet to R1.
55. Which three statements are true regarding the encapsulation and de-encapsulation of packets when traveling through a router? (Choose three.)
The router modifies the TTL field, decrementing it by one.
The router changes the source IP to the IP of the exit interface.
The router maintains the same source and destination IP.
The router changes the source physical address to the physical address of the exit interface.
The router changes the destination IP to the IP of the exit interface.
The router sends the packet out all other interfaces, besides the one it entered the router on.
56. A router boots and enters setup mode. What is the reason for this?
The IOS image is corrupt.
Cisco IOS is missing from flash memory.
The configuration file is missing from NVRAM.
The POST process has detected hardware failure.
57. Refer to the exhibit. How many routes are ultimate routes?
3
4
5
7
58. Refer to the exhibit. Which two facts can be derived from this output? (Choose two.)
Three network devices are directly connected to Router2.
The serial interface between Router2 and Router3 is up.
Router1 and Router3 are directly connected.
Six devices are up and running on the network.
Layer 3 functionality between routers is configured properly.
59. A network is configured with the IP, IPX, and AppleTalk protocols. Which routing protocol is recommended for this network?
RIPv1
RIPv2
EIGRP
OSPF
60. Refer to the exhibit. Which two statements are true based on the exhibited output? (Choose two.)
The administrative distance of EIGRP has been set to 50.
All routes are stable.
The show ip eigrp topology command has been run on R1.
The serial interface between the two routers is down.
Each route has one feasible successor.
61. Refer to the exhibit. To implement the RIPv2 protocol, the network administrator runs the commands as displayed. However, the show ip protocol command fails to display any output. How can the administrator solve the problem that is indicated by the lack of output from this command?
Include the default-information originate command.
Include the no auto-summary command.
Specify the network for which RIP routing has to be enabled.
Implement RIPv2 authentication in the network.
62. Refer to the exhibit. The show cdp neighbors command was run at R1. Which two facts about the newly detected device can be determined from the output? (Choose two.)
ABCD is a router that is connected to R1.
ABCD is a non-CISCO device that is connected to R1.
The device is connected at the Serial0/0/1 interface of R1.
R1 is connected at the S0/0/1 interface of device ABCD.
ABCD does not support switching capability.
63. Refer to the exhibit. The routers are properly configured using a dynamic routing protocol with default settings, and the network is fully converged. Router A is forwarding data to router E. Which statement is true about the routing path?
If the network uses the RIP protocol, router A will determine that all paths have equal cost.
If the network uses the RIP protocol, router A will update only the A-C-E path in its routing table.
If the network uses the EIGRP routing protocol, router A will determine that path A-D-E has the lowest cost.
If both RIP and EIGRP protocols are configured on router A, the router will use the route information that is learned by the RIP routing protocol.
64. Refer to the exhibit. All interfaces are addressed and functioning correctly. The network administrator runs the tracert command on host A. Which two facts could be responsible for the output of this command? (Choose two.)
The entry for 192.168.2.0/24 is missing from the routing table of R1.
The entry for 192.168.1.0/24 is missing from the routing table of R2.
The entry for 10.1.1.0/30 is missing from the routing table of R1.
The entry for 10.1.1.0/30 is missing from the routing table of R2.
The entry for 192.168.1.0/24 is missing from the routing table of R1.
The entry for 192.168.2.0/24 is missing from the routing table of R2.
65. Refer to the exhibit. Both routers are using the RIP protocol. Devices on the 192.168.1.1 network can ping the S0/0/0 interface on R2 but cannot ping devices on the 192.168.2.1 network. What is a possible cause of this problem?
The routers are configured with different versions of RIP.
R2 is not forwarding the routing updates.
The R1 configuration should include the no auto-summary command.
The maximum path number has been exceeded.
66. Refer to the exhibit. R2 is configured correctly. The network administrator has configured R1 as shown. Which two facts can be deduced from the configuration of R1? (Choose two.)
R1 will forward the route information for subnet 192.168.100.0/30.
The administrative distance has been set to 50 on R1.
R1 will not forward route information for subnet 192.168.100.4.0/30.
R1 will forward the EGRP update for subnet 10.10.10.0/30.
Autosummarization must be enabled.
67. Refer to the exhibit. All routers are properly configured to use the EIGRP routing protocol with default settings, and the network is fully converged. Which statement correctly describes the path that the traffic will use from the 10.1.1.0/24 network to the 10.1.2.0/24 network?
It will use the A-D path only.
It will use the path A-D, and the paths A-C-D and A-B-D will be retained as the backup paths.
It will use all the paths equally in a round-robin fashion.
The traffic will be load-balanced between A-B-D and A-C-D.
68. Which two router component and operation pair are correctly described? (Choose two.)
DRAM – loads the bootstrap
RAM – stores the operating system
Flash – executes diagnostics at bootup
NVRAM – stores the configuration file
ROM – stores the backup configuration file
POST – runs diagnostics on hardware modules
69. A network administrator uses the RIP routing protocol to implement routing within an autonomous system. What are two characteristics of this protocol? (Choose two.)
It uses the Bellman-Ford algorithm to determine the best path.
It displays an actual map of the network topology.
It offers rapid convergence in large networks.
It periodically sends complete routing tables to all connected devices.
It is beneficial in complex and hierarchically designed networks.
70. Refer to the exhibit. Which two components are required to complete the configuration? (Choose two.)
a CSU/DSU device
a DTE device
a DCE device
a crossover cable
a V.35 cable
71. Refer to the exhibit. The output of the show ip route command for router R1 is displayed. What action will the router take for a packet that is destined for 192.168.1.5?
It will drop the packet.
It will forward the packet to interface Serial0/0/0.
It will determine the route for the packet through a routing protocol.
It will forward the packet to the default gateway.
72. Refer to the exhibit. All routers are running the same routing protocol. Based on the exhibit and its displayed commands, which statement is true?
Routers B, C, and D have no access to the Internet.
The link to the ISP will be excluded from the routing protocol process.
A default route must be configured on every router.
The wildcard mask is incorrectly configured.
73. Refer to the exhibit. A network administrator is accessing router R1 from the console port. Once the administrator is connected to the router, which password should the administrator enter at the R1> prompt to access the privileged EXEC mode?
Cisco001
Cisco123
Cisco789
Cisco901
74. A router has EIGRP configured as the only routing protocol. In what way might EIGRP respond if there is no feasible successor route to a destination network and the successor route fails?
It broadcasts hello packets to all routers in the network to re-establish neighbor adjacencies.
It sends queries to adjacent neighbors until a new successor route is found.
It immediately sends its entire routing table to its neighbors.
It will set the metric for the failed route to infinity.
About these ads

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

%d bloggers like this: